MasSim(TM) help

 

 

General Topics:

 

Installation.installation : Technical notes about the installation of MasSim(TM).

Quick Tutorial.Quick_Tutorial : A brief, 5 minutes, hands on guide to MasSim(TM) basics.

Mass Spectrometry.Mass_Spectrometry : A short introduction to MS.

Guide to Interpreting Mass Spectra.Guide_to_Interpreting_Mass_Spectra by J. Eric Slone

 

 

MasSim Program Reference:

 

The MasSim(TM) Menus Explained.MasSim_Menus

The MasSim(TM) Toolbar Explained.MasSim_Toolbar

The MasSim(TM) Control Toolbar Explained.MasSim_Control_Toolbar

The MasSim(TM) Screens Explained.MasSim_Screens

Common MasSim(TM) Tasks.Common_MasSim_Tasks

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Installation.

 

 

This page contains information about the MasSim(TM) installation process. It does not contain vital information to run MasSim(TM). This help page is included to fully inform you of the changes the setup program has made to your system. Also some technical issues will be discussed on how to maintain the MasSim(TM) program.

 

 

Network installation issues:

 

If you have MasSim(TM) installed on a local drive (a drive only visible to your computer) then you are the only user of the MasSim(TM) databaseMasSim_Database. If you installed MasSim(TM) on a network drive, the database is shared among all users running MasSim(TM).

 

When MasSim(TM) is used on more than 1 PC and users are viewing the available samples there are no problems to expect. However when people are using the advanced features of MasSim(TM) (Instructor mode) some actions might fail. Therefore it is unwise to try to perform the following actions while there are other people working on the same database:

 

compacting the databaseQHGCRN,

repairing the databaseOVF71,

inserting/modifying/deleting samplesSamples_Screen,

importing samples1.HU4_S

editing user profilesUser_Profiles_screen.

 

My recommendation is to perform these actions when the instructor is the only user of MasSim(TM).

 

 

 

Files used by MasSim:

 

The following files are used by MasSim(TM). If these files were already on your system prior to the installation of MasSim(TM) then the setup program has looked at the version numbers to decide whether or not to update your files. It did not copy the MasSim(TM) distribution files when your original files have had higher version numbers.

 

MSVBVM50.dll

StdOle2.tlb

OleAut32.dll

OlePro32.dll

AsycFilt.dll

Ctl3d32.dll

ComCat.dll

COMDLG32.OCX

COMCTL32.OCX

DAO350.DLL

MSJtEr35.dll

MSJInt35.dll

MSVCRT40.dll

DBLIST32.OCX

DBGRID32.OCX

SYSINFO.OCX

Spectrum.ocx

MFC40.dll

MSJet35.dll

VBAJet32.dll

GRID32.OCX

VB5DB.dll

MSRD2x35.dll

MsRepl35.dll

ODBCJt32.dll

ODBCJI32.dll

ODBCTL32.dll

samples.mdb

MasSim(TM).hlp

 

 

 

 

 

 

Dependencies:

 

Some of the MasSim(TM) distributable files have dependencies with other files. All the information about these dependencies can be found in a file called MasSim(TM).DEP. This file is located in the directory in which you have installed MasSim(TM).

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


Quick Tutorial.

 

 

The aim of this topic is to let you quickly show what you can do with MasSim(TM). It is assumed you have some samples in the database. If you have no samples, the left listbox in the toolbar is empty. You can import samples1.HU4_S or manually addCJ189N them.

 

Steps:

 

1.

Start MasSim(TM).

2.

Pick a sample by using the left most listbox.

3.

Use the slider to adjust the starting mass of the graph.

4.

In the second listbox select scan width.

5.

Use the slider to adjust the scan width.

6.

Right Click on the spectrum and choose Graph Properties.

7.

Use only major tickmarks on the Intensity axis.

8.

Click the OK buttun when finished.

9.

Select the menu item File - Properties.

10.

Select the Spectrum tab.

11.

Use Peak labels above 50% Intensity and show the m/z value in the label.

12.

Click the OK button when finished.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


The MasSim(TM) Menus Explained.

 

 

 

File menu:

 

Import1.HU4_S

OpenFile_Open

Save As3.3T94

Page Setup11EXX_

Print Preview5G9MY2

PrintFile_Print

Properties2R3Y.S5

ExitFile_Exit

 

Edit menu:

 

CopyEdit_Copy

Paste - as new BitmapD_WWR7

Paste - as new LabelX4KM5H

Add - BitmappGIJ3KV

Add - Label47DHTJ

Peak Difference3UL5DV5

Isotope Calculator8JBGMO

 

 

 

 

DataBase menu:

 

Login/Logoffdatabase_login_logoff

Change PasswordY4UOQZ

Compact databaseQHGCRN

Repair databaseOVF71

Assignment Table - New1CQ41WN

Assignment Table - ShowXCQY32

User ProfilesKAJ3WJ

SamplesCJ189N

View menu:

 

Toolbar2BZ5VN

Control ToolbarMasSim_Control_Toolbar

Statusbar7KF9QS

RefreshG407DY

Options - GraphE1K2NJ

Options - Spectrum12.9HWM

 

 

 

 

 

Popup menus:

 

Bi(TM)ap optionsBitmap_options

Label optionslabel_options

Graph optionsGraph_options

Spectrum optionsSpectrum_options

 

 

 

 

 

 

__________________________________________________________________

 

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


The MasSim(TM) Toolbar Explained.

 

 

 

The buttons on the toolbar are shortcuts to menu-items. See the appearance properties screen2CY3BF to switch the toolbar on or off.

 

The buttons from left to right:

 

Copy button

:

shortcut to Edit - CopyEdit_Copy

 

 

 

Measure button

:

shortcut to Edit - Peak Difference3UL5DV5

 

 

 

Printer button

:

shortcut to File - PrintFile_Print

 

 

 

New label button

:

shortcut to Edit - Add - Label47DHTJ

 

 

 

New bi(TM)ap button

:

shortcut to Edit - Add - Bi(TM)apGIJ3KV

 

 

 

Login/logoff button

:

shortcut to Database - Login/Logoffdatabase_login_logoff

 

 

_________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


The MasSim(TM) Control Toolbar Explained.

 

 

 

With the control toolbar you can change the looks of the spectrum. You can choose another sample, alter the starting mass, change the scan width, set the amplification and adjust the peak labeling threshold. The most import feature is perhaps the control to set either hard (70 eV) or soft (30 eV) mode.

 

The controls from left to right:

 

Samples list

:

Selecting a sample from the list will display it on the screen using the mode selected by the Hard/Soft mode radio button.

 

The samples to choose from are those stored in the MasSim(TM) databaseMasSim_Database. You can either manually addCJ189N or import1.HU4_S an NIST/EPA file into the MasSim(TM) database.

 

When logged in as a browserUser_modes, the list contains all samples not used in any assignment table.

When logged in as a studentUser_modes, the list contains all unknowns (samples used in assignment tables).

When logged in as an instructorUser_modes, the list contains all samples.

 

 

 

Control list

:

With the control listbox you can choose 1 of 4 properties of the spectrum to change with the values slider. You can choose from the list:

 

starting massStarting_Mass

scan widthScan_Width

amplitudeAmplitude

label thresholdPeak_Label_Threshold

 

 

 

Values control

:

With this slider you can change the value of the property selected in the control listbox.

 

 

 

Hard/Soft button

:

With this radio you can set the ion energy.

 

In soft mode (16eV) MasSim(TM) will generate the molecular ion peaks on the basis of the structure formula of the sample.

 

In hard mode (70 ev) MasSim(TM) will display the peaks stored in the database. When the gererate M-peaks option is set in the properties screenProperties_screen MasSim(TM) will also generate the peaks shown in Soft mode.

 

In the properties screen you can change the Allow Sof(TM)ode switch in the properties screenProperties_screen . When disabled the soft mode radio will be disabeled.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


The MasSim(TM) Screens Explained.

 

 

Available screens in MasSim(TM):

 

Import ScreenImport_screen

Isotope CalculatorIsotope_Calculator_Screen

MasSim(TM) Main ScreenMasSim_main_screen

New Assignment Table ScreenAssignment_Table_New_screen

Print Preview ScreenPrint_preview_screen

Properties ScreenProperties_screen

Samples ScreenSamples_Screen

Show Assignment Table ScreenAssignment_Table_Show_screen

User Profiles ScreenUser_Profiles_screen

 

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Common MasSim(TM) Tasks.

 

 

Insert new spectrum:

 

1. Login with your instructorUser_modes username/password.

2. Open the samples screenSamples_Screen by choosing Database - SamplesCJ189N.

3. Click the Add button

4. Enter the sample and peak details.

 

 

Import spectra from NIST/EPA:

 

1. Login with your instructorUser_modes username/password.

2. Open the import screenImport_screen by choosing File - Import1.HU4_S.

3. Click the Browse (...) button.

4. Select a valid NIST/EPA export file (.msp file).

5. Click the Next button.

6. Look at the samples by clicking the Preview Next Record button.

7. Start importing by clicking the Next button.

8. Click the Finish button to save your changes in the database.

 

 

Customising MasSim(TM):

 

- At any time you can change the settings of MasSim(TM) by right clicking on the spectrum.

- If you want to save your changes for future sessions of MasSim(TM), use File - Properties2R3Y.S5

 

 

Setting up assignment tables:

 

1. Login with your instructorUser_modes username/password.

2. Open the new assignment table screenAssignment_Table_New_screen by choosing Database - Assignment Table - New1CQ41WN.

3. Enter a name and description of the assignment table.

4. Click the Next button.

5. Choose 1 or more samples from the list by moving them to the lower part of the screen.

6. Click the Next button

7. Specify the number of lab section you want to use.

8. Click the Next button

9. Click the Finish button to save the changes in the database.

 

 

Display assignment tables:

 

1. Login with your instructorUser_modes username/password.

2. Open the show assignment table screenAssignment_Table_Show_screen by choosing Database - Assignment Table - ShowXCQY32.

3. Choose a assignment table from the list.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Mass Spectrometry

 

 

Mass Spectrometry is most often used in the analysis of  organic compounds. In Mass Spectrometry the compound is fragmented according to atomic and molecular mass. The Mass Spectrometer can be roughly divided into 4 components as shown below.

 

{bmc

 

Through the inlet the sample is fed into the apparatus. In the compar(TM)ent indicated as Source the sample is fragmented through elevated temperature and reduced pressure. The resulting gas-phase ions are separated in the Analyser according to their m/z value, the mass over charge ratio. Finally the quantity of the ions is measured in a detector. The signal from the detector is transformed into a spectrum where the intensity of the signal is plotted against the m/z value.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.


menu item: File - Page Setup

 

 

In the page setup dialog you can change the settings of your printer. The options you can choose from depend on your printer. In general, options like the print orientation (portrait or landscape), the print resolution, print colours and paper size will be available.


menu item: File - Import

 

See also:          Import ScreenImport_screen , Samples ScreenSamples_Screen

 

 

With the menu option File-Import the import screenImport_screen is invoked with which you can import samples exported from the NIST/EPA database.

 

 

_________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: File - Open

 

See also:          File Save_As3.3T94 , File Import1.HU4_S

 

 

With the menu option File-Open a windows dialog appears in which you can browse to a file to open. The only file type that MasSim(TM) is able to read in is a MasSim(TM) data file (.msd file). This file type can be used to save (see File-Save As3.3T94) a spectrum with all of its attributes for later use. The File-Open will restore the saved session and show the spectrum as it was shown at the time it was saved.

 

You cannot use this menu item to populate the database with exported NIST/EPA samples. Please refer to the File Import1.HU4_S menu item to learn how to perform that task.

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: File -  Save As

 

See also:          File OpenFile_Open

 

 

With the menu option File-Save As a windows dialog appears in which you can browse to a directory and type a filename to save the current spectrum to. There are 2 possible file formats to choose from:

 

1.   The default file type is the MasSim(TM) data file type (.msd). Use this file type if you want to save the current spectrum with all of its attributes (including any labels and bi(TM)aps) for later use. You can re-open (see File-OpenFile_Open) the sample back into the program. If you don't specify any file type at all or if you specify an other type then .bmp or .msd then the file will be automatically saved using the .msd file format.

 

2.   You can also save the spectrum as a bi(TM)ap (.bmp). This is useful when you want to save the graph for external usage. Most DTP and graphics programs can handle the .bmp file format and allow you to subsequently save it to other file formats. Note that for a quick export from MasSim(TM) and import into another program, the copy/paste functionality (see Edit-CopyEdit_Copy) might be more appropriate. MasSim(TM) is not able to read in a saved .bmp file and continue editing. Use the .msd file format if you want to do that.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


menu item: File - Print Preview

 

See also:          Print Preview ScreenPrint_preview_screen, File - PrintFile_Print

 

 

This command will popup the Print Preview ScreenPrint_preview_screen in which you can preview the spectrum as it will be printed to your printer. The spectrum printed will cover a full page on your printer. If you require an exact copy of the spectrum you made, you can copy it as a bi(TM)ap to the clipboard (use Edit - CopyEdit_Copy).

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: File - Print

 

See also:          File - Print Preview5G9MY2, File - Page Setup11EXX_

 

 

This command will print the spectrum to your printer. If this menu item is not available you have no printer setup in windows. Please install a printer first. Refer to the windows help to read how to perform that task.

 

Since the size of the spectrum is different from the one on your screen you might want to see a preview5G9MY2 first. Use Page Setup11EXX_ to set the print orientations to portrait or landscape.

 

The printed spectrum will have the dimensions of the page.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: File - Properties

 

See also:          properties screenProperties_screen

 

 

In the properties dialog you have the opportunity to customise MasSim(TM). The options set will take immediate effect and will be saved for use in future sessions of MasSim(TM). The changes you apply are therefore permanent. See the properties screenProperties_screen for more details.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: File - Exit

 

 

Exits MasSim(TM) and returns to Windows.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Copy

 

 

Use this option to grab the spectrum shown on the screen and put it on the clipboard. The clipboard enables you to paste the picture in other windows applications.

 

Example:

Choose Edit - Copy

Open the WordPad application (or alternatively: Word, Excel, MSPaint, Paint Shop Pro…)

Choose in that application Edit - Paste

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Paste - as new Bi(TM)ap

 

 

When there resides a picture on the clipboard, this option will be enabled.

 

When choosing this option, the picture is taken from the clipboard and put on your spectrum. You can move the bi(TM)ap to any location on the screen. Right clicking on the bi(TM)ap will allow you to customiseBitmap_options the bi(TM)ap.

 

The program does not check the size of the bi(TM)ap when pasting. So by pasting a very large bi(TM)ap you can hide the complete spectrum. Right clickBitmap_options with your mouse on the bi(TM)ap to remove it. Move the mouse to the borders of the bi(TM)ap to resize it. When you resize the bi(TM)ap the aspect ratio (ie the length to the width ratio) will be conserved.

 

Example:

Start a drawing program e.g. Paint

Made (small) picture and choose Edit - Copy

Activate MasSim(TM) and choose Edit - Paste

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Paste - as new Label

 

 

When the content of the clipboard is text, this option will be enabled.

 

When choosing this option, the text is taken from the clipboard and put on your spectrum. You can move the text to any location on the screen. Use your right mouse button on the text to customiselabel_options it.

 

The program does not check for the size of the text you paste. You could paste a very large text and hyde the complete spectrum. Right clicklabel_options with your mouse on the text to remove it.

 

Example:

Start a text editor e.g. WordPad or Word

Enter a small text

Select the text and copy it to the clipboard by choosing Edit - Copy

Activate MasSim(TM) and choose Edit - Paste

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Add - Bi(TM)ap

 

 

To add a new bi(TM)ap onto the screen, choose this option. It will show a file open dialog box in which you can select the picture file. You can select .bmp, .gif, .jpg and .wmf files.

 

To change the propertiesBitmap_options of the bi(TM)ap, right click on it. To resize the bi(TM)ap, position the mouse on the border of the bi(TM)ap. The mouse pointer will change to the appropriate resize icon. Press and hold the left mouse button and move the mouse to resize the bi(TM)ap.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Add - Label                 

 

 

With this option you can create a text on the screen. A small dialog will prompt you to enter the text. It will be put in the middle of the screen.

 

To change the properties of the text, right clicklabel_options on it.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Peak Difference

 

 

With this menu item you start a peak difference measurement. The cursor changes to a crosshair and MasSim(TM) expects you to select one of the peaks. You do so by left clicking the mouse on the spectrum. MasSim(TM) will pick the peak nearest to where you clicked. Now select similarly a second peak. Immediately after your second click a new label appears which shows the difference between the two peaks. When you want to remove the label, simply right click on it and choose delete.

 

The difference of the peaks will be displayed in m/z value units.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Edit - Isotope Calculator

 

See also:          Isotope Calculator ScreenIsotope_Calculator_Screen

 

 

This menu item invokes a new screen in which you can generate the molecular ion peaks for a sample you specify (see Isotope Calculator_ScreenIsotope_Calculator_Screen) taking into account all the isotopes of the atoms in a molecule you specify.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - Login/Logoff

 

See also:          User modesUser_modes

 

 

Use this option to login to the system. You will be prompted for your username and password.

 

After the login procedure the caption of this menu item changes to logoff. When choosing logoff the user status changes to Browser again. Always logoff  when you leave your computer unattended. You dont have to logoff explicitly before you exit the program, MasSim(TM) will perform an implicit logoff on exit.

 

When you start MasSim(TM), the status will automatically set to Browser. This means that you can see all the samples not used in any assignment table. This is a limited access mode. If you are setup as a student you have to login before being able to access the assignments. Instructors have to login before they have full access to MasSim(TM).

 

If you forgot your password you have to turn to your course instructor. He is able to reset your password in the User Profiles screenUser_Profiles_screen.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


menu item: Database - Change Password

 

 

This option allows you to change your password. When logged in, this option is always available to all users. Instructors have the ability to change passwords of other users. They have to invoke the User Profiles screenUser_Profiles_screen to accomplish this task.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - Compact database *Instructor mode only

 

See also:          MasSim(TM) databaseMasSim_Database

 

 

Use this option to minimise the size of the MasSim(TM) database. Prior to making changes to your database, MasSim(TM) will make a backup copy of the present database. Then it will compact the database, after of which you will be presented with the name and size of the backup database and that of the new compacted database.

 

When you are not happy with the compacted database, exit MasSim(TM) and rename the backup database to samples.mdb. When you restart MasSim(TM) you will be using the restored database.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - Repair database *Instructor mode only

 

See also:          MasSim(TM) databaseMasSim_Database

     

 

You can use this option to recover the database when windows is unexpectedly shut down and when MasSim(TM) was active during the disaster.

 

Recover will clean the database of any temporary data which invalidates the database. After repairing a database you might want to compact the database to minimise its size. Before the repair is started a copy is made of the database (you will be prompted with the details).

 

When you are not happy with the compacted database, exit MasSim(TM) and copy the backup database to samples.mdb. When you restart MasSim(TM) you will be using the restored database.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - Assignment Table - New *Instructor mode only

 

See also:          New Assignment Table ScreenAssignment_Table_New_screen , Show Assignment Table ScreenAssignment_Table_Show_screen , Assignment TableAssignment_Table

 

 

Use this menu item to invoke the New Assignment Table Screen. It is a wizard which takes you in 3 steps through the process of setting up a new assignment table.

 

Step 1: Choose a name and description for the assignment table.

 

Step 2: Select chemicals to be used in the assignment table

 

Step 3: Select the number of lab section you require.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - Assignment Table - Show *Instructor mode only

 

See also:          New Assignment Table ScreenAssignment_Table_New_screen , Show Assignment Table ScreenAssignment_Table_Show_screen , Assignment TableAssignment_Table

 

 

With this menu item the Show Assignment Table Screen is invoked. In this screen you can view the assignment tables that are set up.

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - User Profiles *Instructor mode only

 

See also:          User Profiles screenUser_Profiles_screen, User ModesUser_modes

 

 

In the user profiles screen instructors can setup new users and alter existing users.

 

For each user a usename and a password is required. You have to give a user a status. Optionally enter the users status (default is Browser), first name and last name.

 

As a course instructor you can change all  users details.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: Database - Samples *Instructor mode only

 

See also:          Samples screenSamples_Screen , Import ScreenImport_screen

 

 

This command will display the samples screenSamples_Screen. In this screen you can add samples to the database and modify existing ones. You can also use this screen to import samples from a NIST/EPA database.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: View - Toolbar

 

See also:          Appearance Properties screen2CY3BF

 

 

This option toggles between showing and hiding the toolbar. You might want to hide the toolbar to create some extra space for the spectrum.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: View - Control Toolbar

 

See also:          MasSim(TM) Control ToolbarMasSim_Control_Toolbar

 

 

When there is a tickmark shown in the menu the control toolbar will be displayed. With the menu item you toggle between showing or hiding the control toolbar.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: View - Statusbar

 

See also:          Appearance Properties screen2CY3BF

 

 

This option toggles between showing and hiding the statusbar. You might want to hide the statusbar to create some extra space for the spectrum.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: View - Refresh

 

 

Redraws the spectrum. If, for unforseen reasons, the spectrum is partly wiped out you can use this option to force the spectrum to be re-drawn.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: View - Options - Graph

 

See also:          Properties screenProperties_screen, Graph optionsGraph_options

 

 

This menu item displays the graph options screenGraph_options. This is the same screen as the one that pops up after right clicking on the spectrum.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


menu item: View - Options - Spectrum

 

See also:          Properties screenProperties_screen, Spectrum optionsSpectrum_options

 

 

This command displays the spectrum options screenSpectrum_options. It is the same screen displayed when right clicking on the spectrum.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


popup menu: Bi(TM)ap options

 

 

Copy

:

Copies the bi(TM)ap to the clipboard.

 

 

 

Paste

:

Pastes a picture into the bi(TM)ap control. When there is no picture held on the clipboard it will be disabled.

 

 

 

 

 

 

Clone

:

Produces an exact copy of itself. It will be placed at the bottom right corner of the first bi(TM)ap.

 

 

 

Delete

:

Deletes the bi(TM)ap from the spectrum.

 

 

 

Open new picture...

:

Allows you to pick a file on your drives, read it in and put its picture in the bi(TM)ap control.

 

 

 

 

 

 

Send to back

:

When you have more than 1 bi(TM)ap this option allows you to send the present bi(TM)ap to the back of all other bi(TM)aps.

 

 

 

Bring to front

:

When you have more than 1 bi(TM)ap this option allows you to send the present bi(TM)ap to the front of all other bi(TM)aps.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


popup menu: Label options

 

 

Copy

:

Copies the bi(TM)ap to the clipboard.

 

 

 

Paste

:

Pastes a picture into the bi(TM)ap control. When there is no picture held on the clipboard it will be disabled.

 

 

 

 

 

 

Clone

:

Produces an exact copy of itself. It will be placed at the bottom right corner of the first bi(TM)ap.

 

 

 

Delete

:

Deletes the bi(TM)ap from the spectrum.

 

 

 

 

 

 

Background Color

:

If the bi(TM)ap is not transparent you can use this option to set the color behind the text of the label. Choose font to change the color of the text itself.

 

 

 

Caption

:

This option allows you to change the text on the label.

 

 

 

Font

:

The font option will display the Font dialog box. In this dialog you can change the font, the font style, the font size, the font effects and color.

 

 

 

Transparent

:

When this option is ticked no background color will be displayed for the label.

 

 

 

Wrap Words

:

If the label consists of more words this option will display each word on a separate line.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


popup menu: Graph options

 

See also:          Graph Properties Screen8ICXUT, File - Properties2R3Y.S5

 

 

The graph options menu will jump to a dialog which looks the same as the graph properties screen8ICXUT.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


popup menu: Spectrum options

 

See also:          Spectrum Properties Screen0FFWK8, File - Properties2R3Y.S5

 

 

The spectrum options menu will jump to a dialog which looks the same as the spectrum properties screen0FFWK8.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


Import screen *Instructor mode only

 

 

The import screen is invoked by either choosing File - Import1.HU4_S or by clicking the button on the Samples ScreenSamples_Screen. 3 steps are necessary to complete the import process:

 

 

Step 1: Choose a NIST/EPA export file to import.

 

Use the button to start a file dialog box or type the filename in the text box. When you have selected a file, press the button labelled NEXT to proceed to step 2 of the import process.

 

 

 

 

Step 2: Select samples to import.

 

The top list shows the samples found in the file. Select the chemicals you want to import one by one and press the button with the down arrow. To unselect a sample, highlight the the sample in the lower list and press the button with the up arrow. To select or unselect all samples in one go, select the appropriate button. To start the import, select the button labelled NEXT. The samples are imported in step 3.

 

 

 

 

Step 3:

 

MasSim(TM) will process all samples. It will inform you on the progress while importing. When done, it will ask you to save the changes in the databaseMasSim_Database or to rollback the import. Press FINISH to commit your changes or press CANCEL to rollback the import of the samples.

 

 

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Samples screen *Instructor mode only

 

 

In the samples screen you can modify or delete existing samples, you can input new samples or start the import screen. This screen is invoked by choosing the Database-Samples menu itemCJ189N.

 

 

 

In the upper half of the screen the main sample details can be changed. The buttons add and delete respectively create and remove a sample. The update button allows you to explicitly save your changes to the database.

 

Use the navigation bar to browse though the samples.

 

The lower half of the screen lists the peaks for the current sample. You can create new peaks or alter existing ones. Note that the intensity listed is not the intensity shown on the main screen. The intensities listed here are absolute numbers whereas the intensities shown on the main window are scaled relative to the highest peak for this sample.

To delete a peak click on the black arrow in the left margin of the table. This will highlight the row. Now press <del> on you keyboard.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Print preview screen

 

 

In this screen you can see how the graph will be printed on the printer. This screen is invoked by selecing the File-Print Preview menu item5G9MY2.With the page setup button you can alter the properties of the printer. You might want to change the paper size or orientation, for instance. Press the Print button if you want to print the document.

 

In the list box you can choose different view options. The default is 100% which means that the size of the preview is the actual size used on the printer. The other options are discussed below.

 

 

Options:

 

xxx%

:

Shows the graph sized to xxx% of the dimensions of the printer. 100% shows the exact size as printed. 25% reduces the size to a quarter of the printed size. Available are 200%-100%-75%-50%-25%.

 

 

 

whole page

:

Shows the graph sized to fit within the print preview window.

 

 

 

page width

:

The graph will be sized to fit the width of the print preview window.

 

 

 

Page height

:

Shows the graphs resized to fit the height of the print preview window.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


Properties screen

 

The properties screen is invoked by selecting the File-Properties menu item2R3Y.S5.

With the tabs at the top of this screen you can navigate to the 4 sections in this dialog:

 

·    General PropertiesHNL7LZ

·    Appearance2CY3BF

·    Graph Properties8ICXUT

·    Spectrum Properties0FFWK8

 


General Properties screen

 

 

 

 

Allow 16 eV mode

:

Enables the 16eV (soft) mode in the control toolbarMasSim_Control_Toolbar when checked.

 

 

 

Save settings on exit

:

The settings you make in this screen are used in future runs of MasSim(TM). If you want to always want to save your settings when you leave MasSim(TM), check this option. When left unchecked, the next time you will run MasSim(TM) the settings made in this dialog will be used.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Appearance Properties screen

 

 

 

 

Toolbar visible

:

Makes the toolbarMasSim_Toolbar visible in MasSim(TM).

 

 

 

Control toolbar visible

:

Shows the control toolbarMasSim_Control_Toolbar in MasSim(TM).

 

 

 

Statusbar visible

:

Shows the statusbar in MasSim(TM).

 

 

 

Show co-ordinates

:

Displays a pane in the statusbar where the co-ordinates of the mouse are displayed as (m/z value , Intensity)

 

 

 

Show date

:

Shows the system date in a pane in the statusbar

 

 

 

Show time

:

Shows the system time in a pane in the statusbar

 

 

 

m/z value format

:

Select "0" to display m/z values without decimals or select "0.0" to display them with decimals.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Graph Properties screen

 

 

 

 

X tick marks - Minor

:

When the minor tick marks option is checked the graph will show ticks on the axis. They will be separated by the amount of units you specify.

 

 

 

X tick marks - Major

:

These are essentially the same as minor tick marks, however they should be more units apart then minor tick marks. When both tick marks are used only the major tick marks will be accompanied by labels.

 

 

 

Y tick marks

:

These work the same as the X tick marks

 

 

 

Color usage

:

In this section you can change the background and axis colours. Pressing the change button will invoke a dialog box in which you can pick a new colour.

 

 

 

Show Settings Summary

:

Ticking this box will display a little box, initially displayed in the upper right corner of the main screen, with the key program settings.

 

 

 

Graph Font

:

Press this button to select a font to be used in the graph.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Spectrum Properties screen

 

 

 

 

Normal Peaks

M* Peaks

:

Color used to draw the peaks in the spectrum. The change button will invoke a dialog in which you can pick the new color.

 

 

 

Generate Molecular Ion peaks *Instructor mode only

:

Setting this option will generate M* peaks in hard mode. They will be displayed together with the peaks in the database.

 

 

 

Peak Labels

:

When this option is enabled it will print a label, quoting the intensity, on peaks. Only peaks with an intensity above the percentage you specify are labelled. As label style you can select m/z value or Intensity or both.

 

 

 

Peak label style

:

You can display m/z values , intensities or both in the peak labels.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


User Profiles screen *Instructor mode only

 

 

Use the User Profiles screen to create new users, delete old users or modify details of existing users. This screen is only accessible to Instructors. It is invoked by choosing the Database-User Profiles menu itemKAJ3WJ.

 

 

Use the control bar to move through the user records. The buttons Add and Delete respectively create a new user record and delete the present user record. The update button is enabled when you make changes. Pressing update means that you save your changes to the database.

 

There are 3 fields which are mandatory. Each user record should have a User ID, Password and a status. The status will default to Browser.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


MasSim(TM) main screen

 

 

 

The key field on the main screen is the list box in the control toolbar. It will list all available samples. If this list is empty ask your course instructor to setup a few samples which are not assigned to any student.

 

Choosing a sample will display its spectrum. If there are more peaks than those visible on the screen a scroll bar is shown. Simply scroll to the peaks not shown on the screen to make them visible.

 

You can change the spectrum by doing one of the following:

- Resize the screen will redraw the spectrum with the new space available.

- Right click on the screen will show a menu to invoke the graph8ICXUT or spectrum options screen0FFWK8.

 

On feature will become apparent virtually immediately. On positioning the mouse above a peak, the mouse pointer will change from an arrow to a crosshair. When the mouse pointer is a crosshair MasSim(TM) indicates that it is able to perform a peak difference3UL5DV5 calculation. Simply left click the mouse to initiate peak difference calculation. Select a second peak in a similar way and the program will display the difference between the two peaks.

 

There are 2 modes to view a sample: soft mode and hard mode. In soft mode MasSim(TM) will generate peaks on the basis of the structure formula as stored in the database. In hard mode MasSim(TM) displayes the peaks stored in the database. When it can, it will indicate the M*peak by a small arrow below the m/z value axis. When the property "generate M*peaks" is set the program will generate a M*peak when there is none in the database. Generated M*peaks will be indicated by double arrows and with a different color.

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


New Assignment Table Screen

 

See also:          Database - Assignment Table - ShowXCQY32 , Assignment TableAssignment_Table.

 

 

Invoking Database - Assignment Table - New1CQ41WN will invoke this screen. In this screen you will be taken through the process of setting up a new assignment tableAssignment_Table.

 

In step 1 you are prompted for a name and a description of the assignment table. You will use this name later on when you want to viewXCQY32 the generated assignment table.

 

 

 

 

 

In step 2 you compile a list of samples to be used in the assignment table. The upper list displays all chemicals available in the database. With the arrow down button you can transfer a chemical to the second chemicals list. The arrow up button transfers a chemical back to the first list. These chemicals will be used in every lab section. They will be given a unique unknown number for you to reference. These numbers also appear in the samples listbox when a student is logged on.

 

 

 

 

 

Finally you have to specify the number of labsections you want to use. If you e.g. specify 5 labsections there will be 5 unknown numbers generated for each chemical selected in step 2.

 

 

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Show Assignment Table Screen

 

See also:          New Assignment Table ScreenAssignment_Table_New_screen , Assignment TableAssignment_Table

 

 

This screen is invoked by selecting the Database - Assignment Table - Show menu itemXCQY32. In this screen you can view the assignment tables set up in the database. In the listbox the names of the assignment tables can be found. Select you assignment table and the table will be populated with the details. The unknown numbers appear in the samples listbox when a student is logged on.

 

 

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 

 


Isotope Calculator Screen

 

 

This screen is invoked by selecting the Edit - Isotope Calculator menu item8JBGMO. This screen takes a structure formula as input in the box in the toolbar. Pressing Enter or clicking the button will generate the M*peaks (molecular ion peaks) for that sample. If you want to calculate the peaks for another molecule just edit the structure formula and press the button again.

 

The M*peaks are generated by building all possible molecules with the isotopes of the atoms the molecule is built of. The height of the peaks is the relative abundance of the molecule build.

 

 

 

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 

 

 

 


User modes

 

 

In MasSim(TM) there are 3 user modes.

 

Browser

:

Browser is the default user mode.

Browsers are allowed to see samples that are not assigned to any student. Use browser mode to make students familiar with MasSim(TM). All the features available to Students are also available to Browsers.  By allowing Browsers to have access only to chemicals not used in any assignment table, Students will be prevented from seeing a chemical they will use later in an assignment.

 

 

 

Student

:

In Student mode the samples listbox will display the unknown chemicals used in assignment tables. Student users will not be able to use all the facilities in the program similarly to the case of Browser users. In student mode no information about the chemicals is given. The only thing that is visible is the spectrum of the chemical. Students can refer to a chemical by means of the Unknown number assigned to them in the assignment table.

 

 

 

Instructor

:

Instructors have full access to MasSim(TM).  Instructors have access to all the samples in the database. They have to setup user accounts and insert or import the samples. It is only Instructor users that can do these administration tasks. The most important task of the Instructor is probably to set up the assignment tables. When doing this the Instructor will separate a group of chemicals in the database for use by Students. The remaining samples can be used to train the Students.

 

To change your user status you have to use the database logindatabase_login_logoff menu item. Use the same menu item to logoff again and to reset the user status to browser.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


MasSim(TM) Database

 

 

In the MasSim(TM) database all the program data is stored. This entails user information, courses and lab sections information, samples and assignment data. It is therefore critical to the application that this database is not missing or corrupt.

 

What I advise you to do is to make a backup copy of the database, called samples.mdb. When nobody is logged on you can safely replace this file with a previous one.

 

If you compacted or repaired any database there can be 2 more mdb files in the MasSim(TM) directory. The file repair.mdb is generated after a database repare. If the process of repairing a database is successful the old database (with the errors) is saved with this name. Just in case you are not happy with the repaired database.

The other file is samples_old.mdb. This file is generated when you compact the database. If you are not happy with the newly compacted database you can always use the original database.

 

When you want to restore the samples_old.mdb or rapair.mdb, delete or move the file samples.mdb  and rename samples_old.mdb or repair.mdb to samples.mdb.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Assignment Table

 

 

An assignment table is a set of unknown numbers assigned to chemicals. With these unknown numbers you can let students in different labsections look at the same chemical without having to use the same chemical name. In other words: in an assignment table you can lookup the chemical assiciated to a unknown number.

 

It is the unknown number that the student sees in his/her samples listbox. In a browser's (the default user) samples listbox are only those samples not used in any assignment table.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Starting Mass

 

 

The starting mass is the lower bound (m/z value) of the spectrum. So it is the lef(TM)ost figure on the x-axis.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Scan Width

 

 

The Scan Width is the width (m/z value) of the spectrum. It is the range displayed on the x-axis on the graph.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Amplitude

 

 

With amplitude you can magnify or de-magnify the peaks in the spectrum. You may want to increase the amplitude to see some very small peaks for instance.

 

Amplitude >1 : All peaks will be scaled up. Some peaks are higher than 100%.

Amplitude =1 : The highest peak has intensity 100%

Amplitude <1 : All peaks will be scaled down. All peaks are lower than 100% intensity.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


Ion Energy

 

 

There are 2 ion energies to choose from in MasSim(TM):

 

70 eV (hard mode)

In hard mode MasSim(TM) will display all peaks in the database for the sample. If the generate M*peaks option is set then also molecular ion peaks are generated.

16 eV (soft mode)

In soft mode MasSim(TM) will only display the M*peaks.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 


Peak label threshold

 

 

When the peak labels property is set a red horizontal line will appear in the graph. Above the threshold line the peaks will be labelled. You can choose from 3 options as labels:

m/z value, Intensity, or both.

 

 

__________________________________________________________________

Copyright (c) 2014, by Gerrit-Jan Linker.  All Rights Reserved.

 

 


GUIDE TO INTERPRETING MASS SPECTRA

 

J. Eric Slone Scientific Consulting Services

 

 

Through elevated temperature at a reduced pressure and interaction with energetic electrons, a mass spectrometer converts a molecule into positively charged ions which are measured according to their mass and charge

 

Each peak group represents the relative sum of its elements and the ratio of possible isotopes.  For example, methane (CH4), which has an integral mass of 16, would display a group of peaks due to the possible combinations of 12C, 13C, 1H, 2H, and all of the stable ions which could be formed.  The actual spectrum of methane appears as seven peaks:

 

Mass Spectrum of Methane

 

 

Peak

Number

 

m/e

Relative

Intensity

1

2

1.10%

2

12

3.80%

3

13

10.61%

4

14

20.42%

5

15

88.79%

6

16

100%

7

17

1.60%

 

 

 

The peaks representing the fragments (ions) are related as a ratio of mass to energy (m/e or m/z) on the x-axis and intensity, or relative abundance on the y-axis.  In the case of methane, the molecular ion peak which represents the mass of the complete molecule is present (m/e = 16).  This is not always the case; for many compounds, such as alcohols, the molecular ion peak (sometimes indicated with the symbol M+ or M*) is often not present.

 

 

It is possible to attribute most of the peaks which occur to certain fragments.  In the case of methane for example, m/e = 2 is probably due to 1H2+.  It is often not practical or possible to assign a fragment to all of the peaks in a spectrum.  Some fragments (such as the methylene ion) often do not appear on spectra.

 

 

The following table depicts relative peak intensities due to isotopic abundances.  This table represents most of the elements which will be commonly encountered in a spectrum. 

Some of the peaks (such as that caused by 2H) are often so small that they will not appear on a spectrum.  Note that the mass is the integral molecular weight of the element, not the average molecular weight shown on a periodic table.  The average molecular weight is actually based upon the average of the relative abundances of the stable isotopes of an element; the integral molecular weight is the mass of the lightest stable isotope. 

 

 

Element

Mass

% M

% M+1

% M+2

% M+3

Hydrogen

1

99.985

 0.015

 

 

Carbon

12

98.892

1.108

 

 

Nitrogen

14

99.635

0.365

 

 

Oxygen

16

99.759

0.037

0.204

 

Fluorine

19

100

 

 

 

Phosphorus

31

100

 

 

 

Sulfur

32

95.0

0.76

4.22

0.014

Chlorine

35

75.53

 

24.47

 

Bromine

79

50.54

 

49.46

 

Iodine

127

100

 

 

 

 

There are certain key peak patterns to remember which will be valuable tools in decoding a spectrum.  Such as chlorine, which appears as two peaks at a value M (a mass) and M+2 (mass + 2 m/e) in a ratio of 3:1 in intensity, and bromine, which appears as two peaks at M and M+2 in a ratio of 1:1. 

 

Another important key to decoding a spectrum is the nitrogen rule, which states that if an odd number of nitrogen atoms are present in a molecule (i.e. C4H5NO) the molecular ion peak will occur at an odd m/e value  (M* = 83 for C4H5NO).  Otherwise, the molecular ion will occur at an even m/e value. 

 

Fragments in a mass spectrometer are formed due to two basic processes; rearrangement and fragmentation.  An example of the rearrangement process is the formation of the tropylium ion (C7H7+) from the structure C6H5CH2R:

 

 

 

 

For example, in toluene the loss of H+ forms the cycloheptatriene molecular ion; which is highly unstable and loses another H+ to form the tropylium ion.  The tropylium ion appears at 91 m/e and is usually the greatest intensity in the spectrum.

 

An example of the fragmentation process is the formation of the tert-butyl ion from 3,3-dimethyl-2-butanone:

 

 

 

 

Some common ion peaks to look for when interpreting a spectrum are:

 

            m/e = 57         usually indicates the presence of a t-butyl group (C4H9+)

            m/e = 91         usually at 100% relative intensity, indicates a tropylium ion (C7H7+)

            m/e = 45         usually indicates a carboxylic acid is present (CO2H+)

            m/e = 18         usually indicates an alcohol is present and is a very small peak (H2O+)

 

 

Molecules containing a carbonyl group usually form fragments by cleaving on either side of the carbonyl group forming two different fragments.  For example, the spectrum of 3,3-dimethyl-2-butanone (M* = 100) would contain, in addition to the t-butyl ion (m/e = 57) described previously, peaks from CH3CO+ (m/e = 43) and (CH3)3C2O+ (m/e = 85).

 

 

Mass Spectrum of 3,3-dimethyl-2-butanone

 

 

It is often helpful to determine the difference between peaks (m/e) in interpreting a spectrum.  For example, a peak may not be present at m/e = 45, but a peak may exist at m/e = M - 45, which would indicate a possible carboxylic acid (loss of CO2H+).  Another important difference between peaks to look for is m/e = 14 (loss of a methylene group) or m/e = 15 (loss of a methyl group); which usually indicates that the molecule contains some aliphatic structure. 

 

A repeating pattern at m/e = 14 might indicate an aliphatic chain, such as that in heptane.  By combining the information from the mass spectrum and other spectroscopy (such as infrared and NMR) the identity of an unknown can often be easily determined.  Identification of a carboxylic acid from an IR spectrum (absorptions at c.a. 1715 cm-1, c.a. 1200 cm-1, and c.a. 3000 cm-1) can easily be confirmed by looking for the m/e peak at 45 or a m/e = 45 on the mass spectrum.