Linker IT Software
Google
Web www.oraxcel.com
menubar-top-links menubar-top-rechts
Home Help Search Login
Welcome, Guest. Please Login.
SQL*XL: Database to Excel bridge litLIB: Excel power functions pack ExcelLock: Locking and securing your valuable Excel spreadsheets encOffice: Protect your Excel file easy and safe encOffice: Protect your Excel file easy and safe
Pages: 1
VBA Converters required (Read 4164 times)
Gerrit-Jan Linker
YaBB Administrator
*****




Posts: 75
VBA Converters required
14.12.11 at 08:46:25
 
VBA Converters required
 
When starting a very old version of SQL*XL (old name oraxcel) the following error message can be displayed:
 
"You are requested to "search Microsoft Office Online for "VBA Converters" when you try to open or save a workbook in Excel 2007 or Excel 2010"
 
The VBA Converters is a software tool by Microsoft to migrate old VBA code to be compatible with the later versions of Office (2007 and above).  
 
However it is just a sign that your version of SQL*XL is very much out of date. The resolution is to get a new version of SQL*XL. SQL*XL is continually kept updated to the latest version of Office and windows.
Back to top
 
« Last Edit: 14.12.11 at 08:46:50 by Gerrit-Jan Linker »  

Gerrit-Jan Linker
Linker IT Software
Email WWW Gerrit-Jan Linker   IP Logged
Pages: 1