Linker IT Software
Google
Web www.oraxcel.com
menubar-top-links menubar-top-rechts
Home Help Search Login
Welcome, Guest. Please Login.
SQL*XL: Database to Excel bridge litLIB: Excel power functions pack ExcelLock: Locking and securing your valuable Excel spreadsheets encOffice: Protect your Excel file easy and safe encOffice: Protect your Excel file easy and safe
Pages: 1
Installing Vista on VMWare workstation 5 (Read 5556 times)
Gerrit-Jan Linker
YaBB Administrator
*****




Posts: 75
Installing Vista on VMWare workstation 5
25.03.07 at 21:09:52
 
Installing Vista on VMWare workstation 5
 
I ran into a small problem installing Vista on VMWare workstation 5.0.0. Immediately after starting the installation I gives an error about missing device drivers. This is the procedure.
 
I created a new virtual machine for Longhorn windows.
I specified to use a CDROM drive with the vista iso file as contents.
I booted the OS and it runs into the following error:
 

Load Driver
No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK

 
I used the browse button to select:
X:\windows\system32\driverstore\filerepository\cdrom.inf_e487f727
 
Still this does not seem to work.  
 
I upgraded to VMWare workstation 5.5 and that fixed the error.
Back to top
 
« Last Edit: 27.03.07 at 13:22:20 by Gerrit-Jan Linker »  

Gerrit-Jan Linker
Linker IT Software
Email WWW Gerrit-Jan Linker   IP Logged
Gerrit-Jan Linker
YaBB Administrator
*****




Posts: 75
Re: Installing Vista on VMWare workstation 5
Reply #1 - 27.03.07 at 13:26:49
 
Installing Vista on VMWare 5.5 went without a hitch. Now I have got it setup and installed the VMWare tools it runs fine. CPU usage - when not using the machine - is always high though. It never maxes out but regularly it is above 50% when doing nothing at all. Memory usage is at 203 MB, 38 processes running and 451 threads; 8950 handles.
It is known to be quite memory hungry and using the machine feels sluggish. The host PC is a pentium 3GHz with 2GB memory. I have given Vista 380MB to play with of which it has 55% allocated after startup.
Back to top
 
 

Gerrit-Jan Linker
Linker IT Software
Email WWW Gerrit-Jan Linker   IP Logged
Gerrit-Jan Linker
YaBB Administrator
*****




Posts: 75
Re: Installing Vista on VMWare workstation 5
Reply #2 - 30.03.07 at 12:13:50
 
Copying text from the host OS and pasting it in the guest OS stopped working! This used to work fine in vmware workstation 5.0. It stopped working in vbware workstation 5.5.
Back to top
 
 

Gerrit-Jan Linker
Linker IT Software
Email WWW Gerrit-Jan Linker   IP Logged
Pages: 1